It is currently 26 May 2017 11:56


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 17 Mar 2016 9:22 
Offline
Nouveau
Nouveau
User avatar

Joined: 25 May 2009 8:00
Posts: 150
Location: Bangalore
Dear All,

I'm not able to view the jobs sysout. The jobs are getting sumbitted on the agent node and ended OK.
But when i click Sysout in the gui, it says "CTM5319 SYSOUT DOES NOT EXIST FOR THIS JOB"

If i login to the agent server and browse to /app/ctmagent/ctm/sysout directory, sysout files are there with 0 bytes.

Please help what could be the issue here...


Top
   
PostPosted: 21 Mar 2016 5:01 
Offline
Nouveau
Nouveau

Joined: 07 Oct 2015 2:45
Posts: 1
did you had a chance to check the log for the job.


Top
   
PostPosted: 21 Mar 2016 10:18 
Offline
Nouveau
Nouveau
User avatar

Joined: 25 May 2009 8:00
Posts: 150
Location: Bangalore
Yes. I did check the job's log details. It is Ended OK with OSCOMPSTAT 0.

But if i run the job with wrong command line also, the job turning to Green (Ended OK)

I think the job is not actually processing anything. It's simply turning to Green Color (Ended OK)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+10:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved