It is currently 25 Nov 2017 12:45


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 16 Jul 2014 1:18 
Offline
Nouveau
Nouveau
User avatar

Joined: 16 Jul 2014 12:00
Posts: 1
Hello:

I'm just trying to install CONTROL-M/Agent in a VM with Linux (RHEL 6.3), the version of Control-M is 6.3.01

When I installed CONTROL-M/Agent, I get a error:

Extract CONTROL-M/Agent.
Extract CONTROL-M/Agent [100%].

Configure CONTROL-M/Agent.
Configure CONTROL-M/Agent [100%].

Activate CONTROL-M/Agent.
Failed to Activate CONTROL-M/Agent.


And in the log I see the follow error:

15.07.2014-18.02.42 Adding Java utility path to [/home/age630/.bash_profile].
15.07.2014-18.02.43 start agent deamon was called.
15.07.2014-18.02.43 calling [/home/age630/ctm/scripts/start-ag].
No file found for Listener process in '/home/age630/ctm/pid/'.
15.07.2014-18.02.53 [/home/age630/agentectm/setup_files/install.sh] was ended with [1].
15.07.2014-18.02.53 start: install_agent_product return with [1].


What is the problem?

I hope that anybody can help me.

Cheers.


Top
   
PostPosted: 11 Aug 2014 4:14 
Offline
Nouveau
Nouveau
User avatar

Joined: 26 Feb 2007 12:00
Posts: 43
Hello,

check the directory permissions and to start agent you should have root permissions.

Hope that helps..


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved