Scheduler Usage
http://scheduler-usage.com/

Agents "returning from the dead"
http://scheduler-usage.com/viewtopic.php?f=9&t=3467
Page 1 of 1

Author:  Saint_ago [ 25 Mar 2013 2:40 ]
Post subject:  Agents "returning from the dead"

Hi.

I'm experiencing a strange issues with my control-m environment.

I've deleted 3 hosts from CCM, and after a few hours, the hosts appears again, even with no jobs configured to run on those hosts. Every time I disable and delete them, they reappears.

Tried to removing the /incontrol filesystem and delete the control-m agent from the hosts, but now they reappear as remote host agents.

What can I do to stop this from happening? Want to wipe out those 3 agents for good!

Thanks in advance.

Author:  fafa1975 [ 25 Mar 2013 3:54 ]
Post subject:  check jobs

Hi,
I experienced something similar, but there was jobs with old agents on node id.
Try to export all scheduling tables in an xml file and find the agent name. Check even if job is not scheduled.

Fabrizio

Author:  Saint_ago [ 25 Mar 2013 6:05 ]
Post subject:  Re: check jobs

fafa1975 wrote:
Hi,
I experienced something similar, but there was jobs with old agents on node id.
Try to export all scheduling tables in an xml file and find the agent name. Check even if job is not scheduled.

Fabrizio


Tried this. No entries found in xml file. That's the weirdest thing.

Author:  fafa1975 [ 26 Mar 2013 10:51 ]
Post subject: 

These can be other ideas:
1) There is a job with command ctmping to old hosts
2) Maybe there are jobs in Control/M Server deleted from Control/M EM.

Author:  jstarkw [ 27 Mar 2013 10:11 ]
Post subject: 

You may have a scheduling table(s) with no jobs in them getting ordered. These will not be visable in the EM.

Author:  wer230518 [ 09 May 2013 12:03 ]
Post subject: 

Can it be something to do with one server to agent port number used on different agents thats on the same server installed?

Page 1 of 1 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/