It is currently 12 Dec 2018 4:28


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: jobs were not loaded
PostPosted: 17 Mar 2012 7:28 
Offline
Nouveau
Nouveau
User avatar

Joined: 17 Feb 2012 12:00
Posts: 2
hi,
I had few jobs (and tables) scheduled for saturday 11am. The were 2 problems in such a simple task and i have no idea why it happened:

1st problem is this:
there were missing few dummy job (and conditions "*ended" so 3 next successor jobs did not run at all, just still waiting for those cond.). Thats even more weird, that the jobs were in one table with all specifications same and dmmy jobs were not loaded (!!)

2nd problem: 2 jobs with time 11am started right after newdaily (after 8am)

I checked all jobs (I did not create all of them), compare wrong and correct ones, and I did not find anything which could be wrong. Did anyone see it before? (I use ctm v7)


Top
   
 Post subject:
PostPosted: 17 Mar 2012 11:12 
Offline
Nouveau
Nouveau
User avatar

Joined: 17 Feb 2012 12:00
Posts: 2
chookgate wrote:
I know you checked the scheduling definitions - but something people often overlook is that the months are checked - was March selected?

i checked forecast and it looks ok, months were ok also. I tried to load forecast for whole 17.3. and all jobs are there. Last upload of tables with "missing" jobs were 14.3. the only thing I think of is DB refresh once a week (or+-) with upload (not force upload?) tables. I will see next week with next run.

chookgate wrote:
2nd issue - if your new day is at 8am and the jobs had a time from of 11am they should have waited. Two things I can think of are - is the agent host in a different timezone to the server? or Did the jobs have an until time as well - I haven't seen it recently but if the jobs had a time window of say 11am to 9am they might have started because it was before 9am - just guessing, but I'm sure I came across this a few years ago (in v6.3)


timezone is: 12ctm = 11agent. start time was 1100 and end time was empty - its possible that if its 0800 by def. and newdaily at 0800 will start it anyway (cause +1 timezone?). i checked all job and only those two were 1100-" " with +1timezone. ill test it next week.

thx a lot for advices.
T.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved