It is currently 21 Jul 2018 9:09


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 28 Sep 2012 4:24 
Offline
Nouveau
Nouveau
User avatar

Joined: 14 Nov 2008 12:00
Posts: 1
hi

we are planning to upgrade our UNIX/LINUX Server platform to Control-M Version 7.
The question is now what is required on z/OS Version 6.2 to connect to EMA Version 7, if there is anything

There is no intention to upgrade z/OS to Version 7 it should stay on 6.2, but are there any additional fixpacks required, etc?

tks


Top
   
 Post subject:
PostPosted: 19 Oct 2012 11:07 
Offline
Nouveau
Nouveau
User avatar

Joined: 08 Jun 2007 12:00
Posts: 807
Location: Varese - Italy
The importat componet is the gateway.
The version present in the EM configuration Manager are the 6.2 and the 6.24. The related component on MVS is the IOGATE.

Is not necessary to upgrade the mvs to the 7 version but is importat that the comunication protocol is correct. And some times is necessary to upply some ptf. But often the product has retro-compatibility.

The best is that you can try to connect one gateway from new machine to 6.2 mvs.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved