It is currently 25 Sep 2017 5:16


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 25 Jan 2013 9:59 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
Hi to all.

I'm working in Control-M v7.

I try to perform a filter by table in the Filter - Dynamic Filter.

But I get the following error:

Some of the data to display ViewPoint 'All Jobs' with filter '<Dynamic>' is missing, due to invalid field(s).
--------------------------------------------------------------------------------
Filter '<Dynamic>' Field(s): Defined Node Group

Each field may be invalid for one of the following reason:
1. It is not recognized by the system.
2. It was excluded by the administrator.
3. It can not be use in the catagory it was specified.
Consult your Control-M Adminstrator regarding changing definitions.


Can you help me to find out why the error occurs?

Thanks to all.


Top
   
 Post subject:
PostPosted: 25 Jan 2013 11:16 
Offline
Nouveau
Nouveau
User avatar

Joined: 08 Jun 2007 12:00
Posts: 807
Location: Varese - Italy
Difficult to answer if I cant see how the filter is defined.
Can you send an Image of the "dinamic filter" window?
Thanks


Top
   
 Post subject:
PostPosted: 25 Jan 2013 12:53 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
Sorry.

Can you tell me how to attach an image?


Top
   
 Post subject:
PostPosted: 25 Jan 2013 1:22 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
Hi.

attached image


http://subefotos.com/ver/?97bf03cdec5b1c2f17d0ae79280f3875o.jpg


Introducing Ok, I see the following error message:

http://subefotos.com/ver/?4bd358295ffaaada9ce9407724760cd3o.jpg

Thanks.


Top
   
 Post subject:
PostPosted: 08 Feb 2013 12:01 
Offline
Nouveau
Nouveau
User avatar

Joined: 08 Jun 2007 12:00
Posts: 807
Location: Varese - Italy
I think that can be the "@" char.
So try to remove it put the "*" char at the beginning.

Regards


Top
   
 Post subject:
PostPosted: 11 Feb 2013 9:48 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
Thanks for your reply.

But, the error continues to appear.

Filter by Table -- *PORA10_CAFAPPP0030.


Thanks very much.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+02:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved