It is currently 20 Jul 2017 10:39


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 17 Sep 2014 1:38 
Offline
Nouveau
Nouveau
User avatar

Joined: 12 Dec 2011 9:00
Posts: 28
Hi Folks,

I am using BMC Control-M Self-Service version 7.0.0.600 and also using the Smart Table hierarchy structure in my Control-M Enterprise Manager jobs flow.

When i visualize the heirarchy levels in Self-Service, its exactly the same like how i see it in Enterprise Manger window.

Is their a filter or settings in Self-Service URL which can allow drilled down view only to few levels and stop further viewing till the last level i.e till job level because i don't want the end user who uses this Self-Service URL go and edit any jobs.

Thanks in advance,
Mahesh


Top
   
PostPosted: 18 Sep 2014 6:11 
Offline
Nouveau
Nouveau
User avatar

Joined: 26 Apr 2005 8:00
Posts: 686
Location: PARIS
Hi Manesh

If you want something like SelfService with possibilities to select hierarchy and other type of columns,
you must see the following product, APS Manager.

Go to see this APS Manager for Control-M


Top
   
PostPosted: 23 Sep 2014 9:30 
Offline
Nouveau
Nouveau
User avatar

Joined: 13 Jun 2007 8:00
Posts: 317
The same set of EM authorizations applies whether user comes in through EMGUI or Self Service web page. It is not necessary to disable update in Self Service. If a user is not permitted to update, user cannot save the changes. On the other hand, you can disable Update option in Self Service by setting a EM parameter. This however applies to all users regardless of their permissions.


Top
   
PostPosted: 23 Sep 2014 8:13 
Offline
Nouveau
Nouveau
User avatar

Joined: 12 Dec 2011 9:00
Posts: 28
That's really true, But please let me know, how can i set the disable option for any User either in EM or Self-Service and can stop drilling down lower hierarchy levels.
For ex : End user can only possible to drill down the Application level and no further.

I have tried the Authorizations steps as below from EMGUI using Admin ID.

EMGUI > Tools > Authorizations > Group ( in Authorizations tab) > Selected a group name > Active tab ( in group Authorizations window) > Actions - Unchecked all options Like Browse, control, Update.

Also in Filter, i added only Application level as Application=*;

But it didn't worked for me.

Please let me know if i missed any steps here. I have attached the snapshot of Authorization steps which i tried.

Thanks :)


Attachments:
Snapshot.jpg
Snapshot.jpg [ 112.44 KiB | Viewed 3055 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+10:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved