It is currently 16 Dec 2017 11:38


Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
 Post subject:
PostPosted: 27 Apr 2011 10:37 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
The first is to thank you for your answers.

My version the Control-M is (v6.1.03.200)

I do not think that's the problem!.

We will continue investigating.

Do not forget to write.
Really, thanks.


Top
   
 Post subject:
PostPosted: 27 Apr 2011 11:05 
Offline
Nouveau
Nouveau
User avatar

Joined: 11 Aug 2009 12:00
Posts: 166
Hi the new.

Today I made ​​a test and has function

Why? .... I have not made ​​any change

Delete the entry of Destination table and create the new.

4 P S KILLJOB /tmp/killjob.sh

Rerun the job and, ....
27/04/11 10:56:07 CS5404 RERUN BY USER cat0134

27/04/11 10:56:12 SL5105 SUBMITTED TO dsaprrhh

27/04/11 10:56:20 TR5101 STARTED AT 20110427105612 ON dsaprrhh

27/04/11 10:56:20 TR5120 JOB STATE CHANGED TO Executing

27/04/11 10:57:22 UT5409 JOB KILLED BY USER ctm613

27/04/11 10:57:22 TR5201 SHOUT TO KILLJOB PERFORMED

27/04/11 10:57:37 TR5100 ENDED AT 20110427105737. OSCOMPSTAT 15. RUNCNT 4

27/04/11 10:57:37 TR5134 ENDED NOTOK

27/04/11 10:57:37 TR5120 JOB STATE CHANGED TO Analyzed

27/04/11 10:57:37 SL5120 JOB STATE CHANGED TO Post processed

Indicate that the difference exists between (S)erver and (A)gent.

Thanks to all.


Top
   
 Post subject:
PostPosted: 27 Apr 2011 5:09 
Walty, thank you for your reply.

I got the KILLJOB to work with the Exectime parm:

4/27/2011 10:58:54 AM SL5105 SUBMITTED TO vcmsv_dev
4/27/2011 10:58:55 AM TR5101 STARTED AT 20110427105854 ON vcmsv_dev
4/27/2011 10:58:55 AM TR5120 JOB STATE CHANGED TO Executing
4/27/2011 11:00:01 AM UT5409 JOB KILLED BY USER cmsv64d
4/27/2011 11:00:02 AM TR5201 SHOUT TO KILLJOB PERFORMED
4/27/2011 11:00:02 AM TR5100 ENDED AT 20110427110002. OSCOMPSTAT 143. RUNCNT 6

4/27/2011 11:00:02 AM TR5134 ENDED NOTOK
4/27/2011 11:00:02 AM TR5120 JOB STATE CHANGED TO Analyzed
4/27/2011 11:00:03 AM SL5120 JOB STATE CHANGED TO Post processed

However, I can not get it to work with the Late Time parm. It doesn't call the script when using Late Time.

I will keep investigating. If anyone might know why it might not work correctly with the Late Time parm, please let me know.

btw...I'm on CTM EM and Server v6.4.500 on AIX


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved