It is currently 26 Jul 2017 12:31


Post new topic  Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Reporting Facility Error
PostPosted: 25 Mar 2011 1:40 
Offline
Nouveau
Nouveau
User avatar

Joined: 13 May 2008 8:00
Posts: 57
Hi Guys,

I'm trying to log onto the Reporting Facility and get the following error:

Image

The database is running.
Not sure where to check for the OLEDB drivers

This is Reporting Facility provided with Control-M 7

Any ideas?

Thanks,
Kyle


Top
   
 Post subject:
PostPosted: 05 Apr 2011 4:58 
Offline
Nouveau
Nouveau
User avatar

Joined: 13 May 2008 8:00
Posts: 57
I found the issue. :wink:


Top
   
PostPosted: 12 Dec 2011 7:54 
Offline
Nouveau
Nouveau
User avatar

Joined: 06 Sep 2011 8:00
Posts: 1
I am facing the same issue. Please let me know the solution[/b]


Top
   
 Post subject:
PostPosted: 20 Dec 2011 5:29 
Offline
Nouveau
Nouveau
User avatar

Joined: 14 Oct 2011 8:00
Posts: 4
@kylo_h Me too facing the issue..It'd be great if you could post the solution here :)


Top
   
 Post subject:
PostPosted: 05 Sep 2012 3:03 
Offline
Nouveau
Nouveau
User avatar

Joined: 21 Apr 2011 8:00
Posts: 7
Please let me know how you fixed this error.
We having same issue.

Connection Details:
DB Type: ORACLE
DB Server Hostname: ###
DB Server Port: ###
DB User: ###
DB Name: ###
SID: ###
Note: In case the DB Server hostname & port are not valid, you may set them in the CONTROLM/Configuration Management, using the "Database->Location..." menu item


Top
   
 Post subject:
PostPosted: 17 Sep 2012 8:06 
Offline
Nouveau
Nouveau
User avatar

Joined: 20 Jan 2006 9:00
Posts: 473
Hi kolsasha,

Perhaps your TNS_ADMIN variable is used by another Oracle client.
ie : This is an example for a Default instance

1) Edit the 'env.ini' file located on your 'Control-M_EM Home\etc' directory
2) Define a new variable: TNS_ADMIN=C:\Program Files\BMC Software\Control-M EM 7.0.00\Default\oracle\NETWORK\ADMIN
3) Exit GUI and rerun the Reporting Facility

Try ...

_________________
Best regards
Walty


Top
   
 Post subject:
PostPosted: 18 Sep 2012 1:46 
Offline
Nouveau
Nouveau
User avatar

Joined: 21 Apr 2011 8:00
Posts: 7
thank you very much, the provided solution with env.ini file worked.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC+10:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited
The site created by Franck YOT. Images, logo, content and trademarks about Control-M products are property of BMC Software.
All the comments are property of their posters. Images, logo, content and design are © copyright by Scheduler-Usage.com. All Rights Reserved